Stopping iPhone calls coming through on iPad

Discussion in 'iPad' started by max2, Jun 7, 2016.

  1. max2 macrumors 68000

    Joined:
    May 31, 2015
    #1
    How do I stop iPhones phone calls from coming through onto my iPad?
     
  2. Cascades42 macrumors 6502

    Joined:
    Jan 25, 2016
    Location:
    UK
    #2
    On your iPhone go into Settings, Phone and disable your iPad in "Allow Calls On".
     
  3. max2 thread starter macrumors 68000

    Joined:
    May 31, 2015
    #3
    Thank you.
     

Share This Page