Stopping mail from always downloading incoming messages

Discussion in 'Mac Basics and Help' started by jwalke02, Oct 18, 2008.

  1. jwalke02 macrumors newbie

    Joined:
    Sep 20, 2008
    #1
    Hi,

    I am trying to use the mail application to only send email messages (photos, word docs, etc). I have my gmail account set up. For some reason each time i open mail now the program wants to download all my incoming mail and i get the same 400 or so emails, 300 of which are "unread".

    Is there a way to use outgoing only and tell mail NOT to check incoming? I have tried to erase the incoming settings in mail but it won't let me save without this information.

    Any thoughts are greatly appreciated. Thanks,
    Joe
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #2
    I don't think Mail will let you just send and not receive. Correct me if I'm wrong though.
     
  3. hughvane macrumors 6502

    hughvane

    Joined:
    Aug 25, 2008
    Location:
    Banks Peninsula, New Zealand
    #3
    In Preferences, make sure you have Check for New Mail > Manually.

    I've just sent off a test email to a friend, and there was no attempt by Mail to check for any new inward mail.
     

Share This Page