Stopping text edit from opening at start up

Discussion in 'Mac Apps and Mac App Store' started by Michaelgtrusa, Jan 24, 2009.

  1. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #1
    Dear members, I've deleted a recently downloaded text file but for some reason text edit launches when I turn on my mac! How do I stop this?
     
  2. jonbravo77 macrumors 6502a

    jonbravo77

    Joined:
    Feb 20, 2008
    Location:
    Phoenix, AZ
    #2
    Go to System Preference/Accounts and look in your Login Items. see if it's there.
     
  3. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
  4. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #4
    Check the box? That didn't work! It still launched at start up!
     
  5. matthew84 macrumors newbie

    Joined:
    Dec 14, 2008
  6. Gray-Wolf macrumors 68030

    Gray-Wolf

    Joined:
    Apr 19, 2008
    Location:
    Pandora, Home Tree
    #6
    You UN check the box, so it doesn't start up. I had similar problems with crossover, unchecked, no longer loads at startup.
     
  7. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
  8. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #8
    I uncheck it but it still launched at start up today!
     
  9. TheNightPhoenix macrumors 6502

    Joined:
    Dec 16, 2005
    #9
    The check box only show or hides it at start up.

    You need to select text edit and hit delete to remove it from the list.
     
  10. H$R macrumors 6502

    H$R

    Joined:
    Apr 1, 2008
    Location:
    Switzerland
    #10
    In the user panel/startup list (as suggested abve) click on TextEdit. Now the whole line should be highlighted with blue color. And then look a bit down, you should see the "-" sign. Just hit that and you will be fine.

    How hard can it be? It seemed to easy compared to Windows..
     
  11. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #11
    I highlighted it and hit the negative button, removing it Thank you members.
     

Share This Page