Stopping the Screen from Dimming

SimonBook

macrumors member
Original poster
Aug 9, 2007
31
0
Vienna, Austria
i find it quite annoying when i read an article (and am therefore inactive) and my screen dims. however, i do find it useful when i am doing other things.

does anybody know how i can temporarily overcome this, when i am reading an article, and then have it running again for other applications?
 

Mindflux

macrumors 68000
Oct 20, 2007
1,989
1
Austin
Edit: temporarily.... wait
You changed your post, but fail. That option just dims it right before the screen sleeps (as it says). I haven't figured out how to stop my iMac dimming after 5 minutes or whatever the delay on it is.
 

SimonBook

macrumors member
Original poster
Aug 9, 2007
31
0
Vienna, Austria
1) i don't have leopard installed yet, and

2) i think "putting the display to sleep" is something different from it dimming, isn't it?
 

shov

macrumors member
Dec 3, 2006
64
0
Support article from tiger help.

A search in tiger help brings up this support article:



Intel-based Macs: Built-in display dims before sleep


Issue or symptom

The screen may dim before sleep on an Intel-based Mac's built-in display, even if the Energy Saver setting "Automatically reduce the brightness of the display before display sleep" is disabled. This setting may no longer be in effect after restarting the computer.

Products affected

Intel-based Mac with built-in display (MacBook, MacBook Pro)
Solution

As a workaround, to temporarily stop the display from dimming before display sleep, enable the Energy Saver preferences setting "Automatically reduce the brightness of the display before display sleep," then disable it again.

You may also be able to temporarily avoid the issue by putting the computer to sleep and waking it.

Note: The issue will return each time the computer is restarted.

This document will be updated as more information becomes available.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.