Stopping Zoom

Oldmanmac

macrumors 6502
Original poster
Mar 31, 2012
445
14
Edmond, OK
Frequently when mousing around the screen it will suddenly "zoom in", particularly when in Safari. If I go to a new page/previous window it will go back to the original size. But, if I go back it will resume the zoomed size.

It's on the magic mouse.

What am I doing wrong? And how do I fix it?
 

CrickettGrrrl

macrumors 6502a
Feb 10, 2012
984
274
B'more or Less
Frequently when mousing around the screen it will suddenly "zoom in", particularly when in Safari. If I go to a new page/previous window it will go back to the original size. But, if I go back it will resume the zoomed size.

It's on the magic mouse.

What am I doing wrong? And how do I fix it?
Are you using Lion? Double tapping the Magic Mouse will cause it to zoom. So if you're zoomed in, double tap it again to zoom out.

In Snow Leopard, hold down the Control key while scrolling on top of the Magic Mouse to zoom in and out.

I think the zooming is a great feature. :)
 
Comment

PeggyD

macrumors 6502a
Jan 9, 2007
637
2
Covington, WA, USA
Frequently when mousing around the screen it will suddenly "zoom in", particularly when in Safari. If I go to a new page/previous window it will go back to the original size. But, if I go back it will resume the zoomed size.

It's on the magic mouse.

What am I doing wrong? And how do I fix it?
It's one of the gestures in System Preference > Mouse > Point & Click > Smart Zoom. It's just too sensitive. You can disable it by unchecking the box.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.