Stopwatch

Discussion in 'Apple Watch' started by TillysWily, Sep 27, 2017.

  1. TillysWily macrumors regular

    Joined:
    Jun 8, 2011
    #1
    Ok I have the Stopwatch on my watch face as a widget. So if I start one and can see it on there going (for when I'm smoking food mostly) that's all I need. My problem is when I don't look at it for about a min and raise my wrist it shows in the app itself and that's annoying as h***. It's already on the screen I don't need it to open the app everytime I wanna see what time it is. Only started this when I updated to OS4. Is there a way to turn this off?
     
  2. Zxxv macrumors 68040

    Joined:
    Nov 13, 2011
    Location:
    UK
    #2
    When that shows up press the digital crown. The turn'y thing. It'll reset back to the watch face and stay there. Well it does with timers.
     
  3. FrisbeeK9 macrumors 6502a

    FrisbeeK9

    Joined:
    Jun 26, 2006
    #3
    Technical term: “turn’y thing“. Well stated. :)
     
  4. TillysWily thread starter macrumors regular

    Joined:
    Jun 8, 2011
    #4
    I know that the "turny thing" does that buy it's annoying having to do it every single time when your smoking food for 8hrs at a time. That's what I'm saying. That's what's pissing me off about this update. I found out how to stop showing the music app when I watching a YouTube video so why can't it do the same for the spark?
     
  5. michaelb5000 macrumors regular

    Joined:
    Sep 23, 2015
    #5
    Like you, I regularly set the stopwatch when I am cooking and I also noticed that it now defaults to going back to it on wake, instead of the clock. I don't have a solution, sorry, but agree I would like one.

    I see there is a setting for what to do on Wake Screen on the phone. I have this vague memory that there used to be an option to return to the last used app from before (that I would have had off), but it is possible this changed. So now you can return to the previously used app either after a minute or two or an hour or always, but there is no way to select "never". there are some listed apps there (stopwatch not listed) that will return, if you select "in session"; so maybe the stopwatch is now or was always considered a "session" app too?
     
  6. joefrank64k macrumors 6502

    joefrank64k

    Joined:
    Feb 12, 2008
    #6
    There’s a setting in the Apple Watch app to change that behavior.

    General, Wake Screen
     
  7. TillysWily thread starter macrumors regular

    Joined:
    Jun 8, 2011
    #7
    Yes I see where u can change how long something shows up after it set a amount of time but that still doesn't answer the question. If i set a stopwatch I don't want it showing up at all ones I go back to the home screen bc it's already there as a widget so it's pointless.
     
  8. drasl macrumors member

    Joined:
    Jul 3, 2014
    #8
    That setting is to "increase" the app wake up time and let the app face appear instead of the watchface.

    The issue is obviously the opposite, the stopwatch is appearing even after selecting a watchface, and the default setting for raising your arm after selecting a watchface should be a watchface right ?
     

Share This Page

7 September 27, 2017