Storage Enclosure for 3.5-Inch eSAT

Discussion in 'PowerPC Macs' started by Patth9, Jul 8, 2017.

  1. Patth9 macrumors regular

    Patth9

    Joined:
    Jun 28, 2007
    #1
    Please excuse my missing A - Title

    I purchased a WD Black 1TB Performance Desktop Hard Disk Drive - 7200 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch - WD1003FZEX, to use as a backup, already had an external cover on my G4 Tower Mac*

    *Macally PHR-S100SUA Hi-Speed eSATA/FireWire/USB2.0 Storage Enclosure for 3.5-Inch SATA HDD, as the backup HD.

    I have used this external case with an old HD for quite a while and it still worked. Now, when I turn on the external case with new HD drive I can see the light come on (blue and even red) in the external case, but I can not get the HD to show up on the monitor.

    At first, when I plugged in the old enclosure cover and the new HD, a warning appeared on the monitor and told me the object needed to be initialized. I put it through what I thought was the right thing to do. I partitioned the HD into 4 partitions, it froze, after my third freezing, I quit.

    I hope this request is clear, and someone can tell me where I went wrong.
    Thanks, Patt
     

    Attached Files:

  2. Patth9 thread starter macrumors regular

    Patth9

    Joined:
    Jun 28, 2007
    #2
    Well, I figure this one out myself. The problem was I had not formatted my new hard drive.

    I downloaded OS Tiger on Google, burned it to a DVD on my Mac Mini using Mt. Lion. Inserted the DVD into my G4 MDD and held down the "C" to install Tiger, combo updated Tiger as well. Connect my External (Backup) Hard Drive to the G4 MDD and using the Disk Utility, the hard drive inside my External Hard Drive was partitioned and formatted. Worked like a charm! Only took me 18 hours. Looking back, there may have been some short cuts I could have taken, but next time I'll now better.

    Hope someone can use this information.
     

Share This Page