Storage not showing

Discussion in 'macOS Sierra (10.12)' started by DarkSorrow82, Aug 31, 2016.

  1. DarkSorrow82 macrumors regular

    DarkSorrow82

    Joined:
    Aug 26, 2016
    Location:
    Burlington, WI
    #1
    As the title says, storage doesn't show what's using the disk anymore. Included screenshot below. I also have a screenshot showing it worked before the upgrade.
     

    Attached Files:

  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    As you're on Sierra, I'd recommend submitting a bug report. These sorts of things happen with beta OSs.

    You can try the usual things:

    - Run volume verification in Disk Utility, check all is OK

    - Reset PRAM (hey, why not)

    - Hold CMD+R on startup to boot into OS X Utilities. Select 'Reinstall OS X'. This will only reinstall core OS components and won't delete any user data/applications.
     
  3. DarkSorrow82 thread starter macrumors regular

    DarkSorrow82

    Joined:
    Aug 26, 2016
    Location:
    Burlington, WI
    #3
    I'm reverting back to El Captain. There are to many bugs on Siera. Like when I rebooted the system would lockup on entering password for hard drive. Then once it got into the OS it locked up again! I did 4 hard reboots and same thing. IMG_0414.JPG
     
  4. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #4
    Yeah, I avoid betas for the same reason. I much prefer stability over getting early peeks at new features. Even the most hardened beta enthusiasts wouldn't recommend using it for your a daily driver.

    I think the last beta I ever downloaded & used as my daily driver was DP2 10.8 Mountain Lion and I bitterly regretted it. What a terrible experience. Never again.

    These days I don't even update until it's .2 and I've confirmed all my plugins/software are compatible.
     
  5. DarkSorrow82 thread starter macrumors regular

    DarkSorrow82

    Joined:
    Aug 26, 2016
    Location:
    Burlington, WI
    #5
    So you don't beta test anymore I take it? :p
     
  6. TH5620 macrumors member

    TH5620

    Joined:
    Jan 29, 2016
    Location:
    Mx
    #6
    mine is doing the same what can I do? I'm on the final release
     

    Attached Files:

  7. TH5620 macrumors member

    TH5620

    Joined:
    Jan 29, 2016
    Location:
    Mx
  8. Budiosx macrumors regular

    Budiosx

    Joined:
    Jan 27, 2012
    #8
    i don't have any problem with sierra except this
    screenshot_47.png screenshot_49.png
     
  9. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #9
  10. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #10
    Wait it out. Click on "manage" and prepare to wait.

    However the results I get are strange, mine will say ~500gb are "system" which should say movies, 9gb is iTunes which seems weird because that's where my movies are and even if it wasn't including movies I have 40gb in music.

    It WAS perfect. Not so much anymore.
     
  11. Budiosx macrumors regular

    Budiosx

    Joined:
    Jan 27, 2012
    #11
    i fixed it through updating seagate dashboard and paragon ntfs driver from seagate website.
     

Share This Page