Straight-up answer needed from users with XP Pro / SR MBP / Boot Camp 1.3

Discussion in 'Windows, Linux & Others on the Mac' started by InSides, Jun 8, 2007.

  1. InSides macrumors newbie

    Joined:
    Jun 6, 2007
    #1
    I have been searching these forums for the last day and while I hope I went through all of the threads mentioning Boot Camp 1.3, the SR MBP and a Windows XP Professional installation, I still can not seem to get a straight-up answer to a question.

    All that said, I wanted to ask any users that have installed XP Pro on a new [SR] MBP with Boot Camp 1.3 - "can you tell me what issues are still present, i.e., what drivers are still missing with the new Boot Camp 1.3"?

    I am mainly concerned about audio/video and network [wired/wirelless/Bluetooth]. Does all this work properly now under XP Pro?

    I realise Boot Camp lists all of the items as functional - but I've been reading reports about this-and-that not working still.

    About to make the switch, but XP Pro functionality is critical to my work.
     
  2. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #2
    That's a really hard question to answer.

    Everything I've tried on XP Pro on BC 1.3 works great. Exactly how I would expect on a PC with the same spec.

    But I can't guarantee you'll get the same results - I don't know what apps you run.

    Can you give us a clue?
     
  3. InSides thread starter macrumors newbie

    Joined:
    Jun 6, 2007
    #3
    That is all I wanted to know. Having XP Pro run natively without issues is what I needed to confirm.

    I do .NET development that I need XP for. With the assumption that the above is correct [as you confirmed] - why would you think that there would be an issue with any of the XP applications?
     
  4. keitaro85 macrumors member

    Joined:
    Jun 5, 2007
    #4
    everything works for me except the isight camera.
     
  5. InSides thread starter macrumors newbie

    Joined:
    Jun 6, 2007
    #5
    So, Boot Camp 1.3 does not include the iSight driver? Or the actual driver is broken?
     

Share This Page