iPhone Strange 1/4 screen issue.

Discussion in 'Jailbreaks and iOS Hacks' started by HankHowdy, Dec 7, 2013.

  1. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #1
    [​IMG]

    What is causing this? I can fix this by removing certain tweaks, but have run them in the past with no issues.
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Tweaks such as? Do you have flex? Maybe it's a flex patch if you do
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Put it I'm SafeMode, then reboot into normal mode, usually fixes it.
     
  4. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #4
    I was having that issue with the Flex Beta. Only way to fix it was to disable the Flex mobile substrate addon (I used iCleaner Pro to do this but you can also use sbsettings) and respring. Once the springboard was back I would open the offending app to confirm it was fixed, then re-enable the flex MS addon.

    Flex caused this issue every time I turned the device off then back on. Temporarily disabling it off then back on (with respring in the middle) always fixed the problem 100% of the time.
     
  5. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #5
    sometimes i get this and even an ilex rat restore doesn't work...
     
  6. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #6
    After disabling two patches UIkit cache and springboard cache the issue stopped. Thanks guys.
     

Share This Page