Strange App keeps getting blocked from opening

Discussion in 'OS X Yosemite (10.10)' started by myformatteedd, Apr 4, 2015.

  1. myformatteedd macrumors newbie

    Joined:
    Apr 4, 2015
    #1
    Hi. I noticed a weird situation when I go to Security and Privacy from System Preferences. Whenever I open that settings I notice that at the bottom "Allow apps downloaded from" is set to Anywhere and underneath it it says "MyApplication was blocked from opening because it is not from an identified developer." It only shows that for like a second then randomly the "Allow apps downloaded from" would then be set to Mac App Store and identified developers which is the default.

    I tried reinstalling Yosemite again and the first thing I did before installing anything was to see if it was still doing it and it certainly still showed up the same way. I attached two pictures 1 which shows that and then 2 which would be like a second or two after the pane loads up.

    Does anyone else have that problem or just me? Like I said it shows up for barely a second but I managed to find a screenshot on Apple discussion board since someone had the same issue a while back.
     

    Attached Files:

    • 1.png
      1.png
      File size:
      91.7 KB
      Views:
      40
    • 2.png
      2.png
      File size:
      85.7 KB
      Views:
      21
  2. TETENAL macrumors member

    Joined:
    Nov 29, 2014
    #2
    In can see that too.

    I would think that this is just dummy text that is flickering up while the preferences panel is not yet completely loaded/initialized.
     
  3. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #3
    I see it, too, when loading the Security & Privacy pane, but it only stays for less than a millisecond before vanishing. It's probably just placeholder text that will show up if something happened that would trigger that specific section to appear.

    tl;dr: don't worry about it.
     

Share This Page