iPhone X Strange artifact on my iPhone X

Discussion in 'iPhone' started by NevilleB, Jun 7, 2018.

  1. NevilleB, Jun 7, 2018
    Last edited: Jun 7, 2018

    NevilleB macrumors member

    Joined:
    Jul 24, 2014
    Location:
    Durban, South Africa
    #1
    For about the third time since I’ve had my iPhone X, I’ve seen this strange artifact appear on my phone after taking it out of my pocket - something must have accidentally triggered it to happen while moving around in my pocket and the only way I can get ride of it is to restart my phone.

    Any idea what it is and how can I remove it without restarting my phone?

    https://1drv.ms/u/s!Aj7gWCMSWL2LskgvggdO7xI8ROx2
     
  2. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    You are going to have to give us a screen shot or something as we have no idea what you are talking about!
     
  3. NevilleB thread starter macrumors member

    Joined:
    Jul 24, 2014
    Location:
    Durban, South Africa
    #3
    I included a screenshot in my post - do you not see it? Look at the bottom right of the screenshot.
     
  4. Relentless Power macrumors Penryn

    Relentless Power

    Joined:
    Jul 12, 2016
    #4
    Your attachment is not showing any images of anything. It was either too large to support or you need to reformat it.
     
  5. NevilleB thread starter macrumors member

    Joined:
    Jul 24, 2014
    Location:
    Durban, South Africa
    #5
    That’s strange. I uploaded the screenshot and selected medium size and I can see it. Anyway, I’ve edited my post and uploaded it again and selected small size this time.
     
  6. Relentless Power macrumors Penryn

    Relentless Power

    Joined:
    Jul 12, 2016
    #6
    Its not showing. If you look at your original post, it’s showing a small image with an X going across it. It did not upload properly.
     
  7. JPack macrumors 68040

    JPack

    Joined:
    Mar 27, 2017
    #7
    It's still not showing up. You should delete the old image from your original post and re-upload.

    Or use https://imgur.com/ instead.
     
  8. NevilleB thread starter macrumors member

    Joined:
    Jul 24, 2014
    Location:
    Durban, South Africa
    #8
    I’ve now uploaded the screenshot to One Drive and inserted the link to the file. Hopefully you can see it now.
     
  9. chabig macrumors 603

    Joined:
    Sep 6, 2002
    #9
  10. noobinator macrumors 603

    noobinator

    Joined:
    Jun 19, 2009
    Location:
    Pasadena, CA
    #10
    Go to accessibility settings and look for something that's turned on.
     
  11. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #11
    Yep see the transparent box now. Software problem for sure. Go to be some app that is causing this. Not a hardware problem which is good!
     
  12. Phone Junky macrumors 65816

    Phone Junky

    Joined:
    Oct 29, 2011
    Location:
    Sunshine State

Share This Page