Strange Charging Problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Twinkie, Oct 22, 2007.

  1. Twinkie macrumors regular

    Joined:
    Feb 9, 2005
    Location:
    Milford, MI
    #1
    My day-one iPhone was swapped out for a refurb a few weeks ago. I've bumped it to 1.1.1, never tried to unlock it, and haven't done anything to hack it.

    So, I'm playing nice, and my phone is in near-pristine condition.

    Lo and behold, I plugged it in to its wall charger this evening, and... nothing. I checked the outlet, and tried again... nothing.

    Then I tried the dock, connected to the wall charger... nothing.
    Then I tried the Bluetooth headset combo dock... nothing.
    Then I tried the cable connected to my PowerMac... nothing.

    And yeah, in between, I did a normal reset, then a hard reset.

    For the heck of it, I put it in my monitor's dock (I have a ViewSonic VX2245wm with a built-in dock), and it came alive. It gave me the usual "This accessory wasn't designed for this iPod" message, then happily started charging.

    Has anyone run in to this before? I've already gone ahead and booked some quality time with a Genius for Monday afternoon, but would like to save myself the trip to the local Apple Store if this is something common.
     
  2. neveleven macrumors member

    neveleven

    Joined:
    Aug 24, 2007
    #2
    Heh I'm glad I'm not on my own at least. Same thing happened to me, but now my iphone has absolutely no charge and won't even show up in itunes. Could you please tell me what that thing is you used to get some charge in it was? Many thanks.
     

Share This Page