Strange Crashing problem, can you help?

Discussion in 'macOS' started by Linksgolfer84, Oct 15, 2005.

  1. Linksgolfer84 macrumors member

    Feb 20, 2003
    Hi Guys,

    My TiBook has been acting up lately, and I'm wondering if any of you can lend your expertise. So Here's the problem:

    About a week ago, I noticed a few quirky things starting to happen. First, applications such as, and iPhoto began taking forever to load, and sometimes they wouldn't load at all (under the dock menu, it would just say Application not responding or something along those lines. So force quits became frequent for a few days.

    Then I noticed that the menu bar in the upper right corner of the screen would either not load, or take forever to load, after a restart. Usually, the time and volume icons would load, but the others like battery life, monitors, etc. wouldn't load for nearly 30 minutes sometimes. During those 30 minutes, the clock would not advance, and the cursor would turn into a BeachBall whenever I tried to click one of the icons.

    Another symptom is that the fan has been continually running at full blast for as long as these other problems have been occuring. Normally I never hear the fan, but now its just blowing like crazy.

    The last symptom has been that when I try to restart the computer, it will often just go to a blue screen, with the dial-thing spinning (not beach ball, the grey/black dashed circle). It would go on forever, so I had to do a manual restart from that point using ctrl-open apple-power button.

    Oh, and preformance has generally gone down the tubes... things that used to be instantaneous now take seconds to do.

    So here's what I've done to try and fix it. I used to have a small utility called Menu Meters, that kept track of disk use, processor load... etc. And it had its icons in the same upper right corner of the screen. I figured that maybe the program became corrupt (I'd been using it normally for over a year), so I tried to trash the program and all related files (I'm not sure if I got them all or not). This didn't seem to fix the problem, so I re-installed the operating system (10.3), and downloaded all of the panther updates thru software update. But The Problems Are Still Happening (except for mail and iPhoto not loading... that seemed to resolve itself).

    So, I'm really at witts end. Does anyone know how I can fix this strange OS problem? I think that I'll go by an external hard disk to back up my files, and do a clean install of the operating system (instead of archive and install), but that's the only idea I have left.

    Anyone know what's happening to my baby? Please Help!
  2. ElectricSheep macrumors 6502


    Feb 18, 2004
    Wilmington, DE
    First off, you might start by creating a brand new user account and using that for a while to see how things go. This will help you identify issues that are OS specific versus User specific.
  3. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Definitely do the new account trick.

    Also, do you have any newly installed RAM installed?
  4. yenko macrumors 6502a

    Aug 29, 2005
    What did you install (software/RAM/USB Hub??) just before the problem started.

    Better yet, what was the last modification you made? ;)

Share This Page