Strange discussions.apple.com Glitch

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by dapork, Mar 4, 2017.

  1. dapork macrumors regular

    dapork

    Joined:
    Nov 1, 2016
    Location:
    Greece
    #1
    I'm not even sure where to post this.

    For a couple of days, I've had Mac issues which I tried to post about on Apple Discussions. For some reason, the text I put in the main box comes out white, different features on the page have no response when I click, and when I click "Post" it simply refreshes the page.

    I've had several very odd dialogues with Apple advisors in the chat trying to figure this out but I won't get into that.

    Suffice to say I'm nowhere near a solution, and the last advisor tried to get me to erase one of my hard drives to back up and reinstall my OS. Luckily I had an old Macbook lying around and found that the same issue happens to me there.

    So basically there's a glitch with my Apple account! The advisor said maybe it was a way of suspending me... I have no idea what's going on here. Here's a screen shot btw. You can also see the font and color options are missing:
     

    Attached Files:

  2. dapork thread starter macrumors regular

    dapork

    Joined:
    Nov 1, 2016
    Location:
    Greece
    #2
    I think it's something to do with accessing the discussions forum in Italy actually, because I tried from 2 computers, created another Apple ID, tried from my dad's account on his computer, always the same thing. So it must be Italy. Just gotta wait until they fix it I guess. Seems like I'm the only person in Italy who uses Apple Discussions though because I was chatting with Apple support, and on the phone with support in Italy and only now did a woman say that it might be something nationwide and they're looking into it.
     

Share This Page