Strange Garageband Error

intrepkid21

macrumors regular
Original poster
Apr 6, 2004
143
0
Long Island, New York
So I've been trying to record my band with Garageband. Every time we try to record, no matter if its 1 track or 4 tracks, we get a core audio error code saying the drive is too slow. This is after about 30 seconds of recording. This has never happened with older versions of Garageband (we are using garageband 3) and I don't think it happened before the latest update to the program. I was using a Tascam USB pre-amp into a 1.5 ghz powerbook G4. We then tried a different pre-amp into my friends iBook, same result. What gives? I already modified the energy saver settings to not put the hard drive to sleep, etc. I can't imagine what is wrong here. Anyone else have similar problems? Has to be a flaw with the new update because I have never gotten this problem before and the fact that it happened on two different systems with two different pieces of hardware is strange.
 

Bobjob186

macrumors 6502a
Apr 16, 2005
508
13
Laguna Beach
If it helps with your Troubleshooting, I have a little studio and we record up to 4 tracks on a iMac G5 1.8 and there is no problem. Could be a bad install?
Good Luck