Strange icon behavior after JB

Discussion in 'Jailbreaks and iOS Hacks' started by Vikingobsessed, Feb 24, 2012.

  1. Vikingobsessed macrumors newbie

    Joined:
    Dec 12, 2011
    Location:
    south dakota
    #1
    I JB my 4S a couple of weeks ago and have been very happy with the results but in the course of personalizing the icons and dock a couple of strange things happen.

    1. when I change my theme, the settings icon goes away

    2. when I work with the dock, the phone icon goes away

    3. when my phone icon came back, it's just a big, white squarish blob.

    I can get these both back if I go back to the original theme I did after JB.

    Is there any way to solve this other than to restore the phone to the Apple iOS and then re-JB?

    Has anyone else ever had this happen?
     
  2. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #2
    Happened to me too at first. I jsut kept going on with my business. Havent' seen it for weeks now.
     
  3. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #3
    Try a respring to fix the white icons. Either install anything from Cydia or use the SBSettings toggle to force a respring. Might also be worth resetting your permissions; I think you can do this in SBSettings too (but I may be wrong).
     
  4. Vikingobsessed thread starter macrumors newbie

    Joined:
    Dec 12, 2011
    Location:
    south dakota

Share This Page