Strange iMac Folder Glitch

Discussion in 'iMac' started by Man-Droid, Apr 25, 2012.

  1. Man-Droid macrumors regular

    Joined:
    Aug 27, 2009
    Location:
    Tampa, Fl
    #1
    My iMac's HDD failed back in March and I'm just getting things back up and running. Today I was setting up my WD external drive as a back up when I started having issues dragging files to and from the disk. The Finder would lock up and the progress bar would freeze. I was eventually able to transfer all of the files I needed from the WD drive to my iMac after quitting the Finder several times.

    As I was organizing everything from the disk I came across the problem in the attached photo. When renaming folders the label jumps to a random spot on the screen. Also when hovering a folder over another to drop it inside it does not register, you have to hover it outside of the folder you want to drop it in. This appears to only happen to files I copied from the WD drive. Running 10.6.8

    [​IMG]
     
  2. Man-Droid thread starter macrumors regular

    Joined:
    Aug 27, 2009
    Location:
    Tampa, Fl
    #2
    Can anyone offer any help with fixing this or even identifying the problem? It is not only annoying but could a symptom of a bigger problem.
     
  3. iBreatheApple macrumors 68020

    iBreatheApple

    Joined:
    Sep 3, 2011
    Location:
    Florida
    #3
    Strange, indeed. Have you simply tried a reboot?
     
  4. Man-Droid thread starter macrumors regular

    Joined:
    Aug 27, 2009
    Location:
    Tampa, Fl
    #4
    Yes, I have restarted a number of times and still have not found a solution to this. Internet search provides no results. Frustrating. If anyone has any suggestions it would be greatly appreciated.
     
  5. iBreatheApple macrumors 68020

    iBreatheApple

    Joined:
    Sep 3, 2011
    Location:
    Florida
    #5
    Have you installed anything new recently. I know occasionally something like a third-party screensaver or something of the nature can cause strange, unrelated problems...
     
  6. Man-Droid thread starter macrumors regular

    Joined:
    Aug 27, 2009
    Location:
    Tampa, Fl
    #6
    Well, I had a disk fail back in March. I had to install a number of applications. Logic audio and Native Instruments Komplete mostly. Nothing else I can think of really. I mostly use my computer for audio production. I don't play games or use too many apps. I went ahead and deleted my Finder Preferences today hoping that would solve the problem. It's not really doing it right now but it doesn't do it all the time. So, I'll just have to see how it acts over the next couple of days. I'll probably have to call Apple.
     
  7. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #7
    Could be graphics card related. When mine started to go bad it would randomly move things from where it belonged to another part of the screen like yours in the screenshot.
     
  8. TinHead88 macrumors regular

    TinHead88

    Joined:
    Oct 30, 2008
    #8
    Give Onyx a go and let it rebuild the folders database.
     

Share This Page