Strange iMessage bug

Discussion in 'iOS 7' started by brendu, Dec 20, 2013.

  1. brendu macrumors 68020

    Joined:
    Apr 23, 2009
    Location:
    USA
    #1
    Hey, I am at a loss here. My wife and I both have iPhone 5's. Both running iOS7. I recently moved her from T-Mobile to ATT and once I did our messages started acting strangely. Whenever she texts me it comes through as an iMessage but whenever I text her it is sent as a text, it never tries to send as iMessage. I have no problem iMessaging with anyone else, only her. I have tried turning iMessage off and back on (on both of our phones) with no luck. I have deleted the message thread from both phones and started new ones. I have restarted both phones. Nothing seems to fix it. I have no idea what this is...
     
  2. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #2
    How long has it been since she switched? May take up to 24 hours before the number registers with Apples servers.
     
  3. boobie12 macrumors 6502

    Joined:
    Sep 20, 2012
    #3
    Try deleting her contact them re adding it.
     
  4. brendu thread starter macrumors 68020

    Joined:
    Apr 23, 2009
    Location:
    USA
    #4
    been about three days

    ----------

    No luck. It makes no sense....
     
  5. enthusiastic macrumors regular

    Joined:
    Nov 1, 2013
    #5
    I encountered something similar with my friend's (T-Mo) phone and mine. I restarted my (AT&T) phone holding both home and power buttons. Then it started working.
     
  6. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #6
    Like mentioned, reset the phone (both). Hold the home and power button until you see the Apple logo.
     

Share This Page