Strange Internet Problem...

Discussion in 'macOS' started by Alhambra2606, Mar 16, 2009.

  1. Alhambra2606 macrumors newbie

    Joined:
    Mar 3, 2009
    #1
    Having a slightly weird problem. I am at my parents doing some work and I am having problems accessing certain Internet sites. I have been having the same problem here for the last couple of weeks. But every time I go home I can access the sites fine. The crazy thing is that my Dad can access the sites from his iMac and I can also access them from my iPhone.

    I'm using a MacBook with Safari 4 Beta but have also tried using Firefox on the same sites and still no joy. :mad:

    Anyone had anything like this before?

    Thanks
     
  2. mcavjame macrumors 65816

    mcavjame

    Joined:
    Mar 10, 2008
    Location:
    phased to this universe
    #2
    By default, "safe search" is on. Are the sites, ah... um, restricted in any manner?
     
  3. Alhambra2606 thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #3
    Where do you turn safe search off in OSX?

    Also the sites are not restricted at all, sites like Adobe etc. I have no problem access restricted types haha
     
  4. mcavjame macrumors 65816

    mcavjame

    Joined:
    Mar 10, 2008
    Location:
    phased to this universe
    #4
    If you go to google and click on image section, you will see the "Strict safe search on". Click there to change settings.

    Actually, it sounds more like parental controls are enabled on the machine. With "try to restrict access to adult sites" my daughter could not connect to Facebook, which is relatively benign.
     
  5. Alhambra2606 thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #5
    I think the google safe search is only for searching not access sites. I have it set to not filter anyway and I have no parental controls set. grrr
     
  6. mcavjame macrumors 65816

    mcavjame

    Joined:
    Mar 10, 2008
    Location:
    phased to this universe
    #6
    Could it be a router setting? Are accounts restricted in any fashion for things like guest accounts etc?
     
  7. Alhambra2606 thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #7
    I thought that myself but have no access restrictions set on the router and seems strange that both an iMac and iPhone can access without problems.
     
  8. mcavjame macrumors 65816

    mcavjame

    Joined:
    Mar 10, 2008
    Location:
    phased to this universe
    #8
    The iMac is wired or wireless?
    The iPhone is using the access point or its own 3G service?
     
  9. Alhambra2606 thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #9
    iMac and iPhone using the wireless router.
     
  10. Alhambra2606 thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #10
    Plugged my MacBook into the router using an ethernet cable and it works fine.
    Work around for now but very strange.
     

Share This Page