Strange iOS 4.3 bug?

Discussion in 'iPhone' started by iNeko, Mar 11, 2011.

  1. iNeko macrumors regular

    Joined:
    May 13, 2007
    Location:
    England
    #1
    I found something weird this morning, if I hover between the first and second app pages, sometimes it'll stick in the middle of the two pages! I attached a picture of it :eek:

    I tried restarting the iPhone, but it still works. The things I find when I'm bored... ;)
     

    Attached Files:

  2. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
  3. iNeko thread starter macrumors regular

    Joined:
    May 13, 2007
    Location:
    England
    #3
    :eek: I never noticed it before, it's strange how when it sticks in the middle there, apps will launch, but you can't open folders or anything!
     
  4. RedElectro macrumors regular

    Joined:
    Sep 26, 2010
    Location:
    United Kingdom
    #4
    Anyone getting an AirPlay bug/issue? Every picture I select (forgive me if I'm doing something stupid) the phone says "Movie format not supported" and AppleTV says "An Error Occurred Loading this Content - Please try later"

    I'm sure Apple wouldn't let this one pass through... either I'm doing something wrong or my phone's software update went wrong? What can I do?
     
  5. Sedrick macrumors 68030

    Sedrick

    Joined:
    Nov 10, 2010
    #5
    Tried and tried and can't get my 3GS to do it. Maybe squirt some oil in there.

    (KIDDING!)
     

Share This Page