Strange issue after JB.. Restore empty!? Help please!

Discussion in 'Jailbreaks and iOS Hacks' started by tbird2340, Dec 29, 2011.

  1. tbird2340 macrumors member

    Joined:
    Oct 23, 2008
    #1
    So I was running 4.1 because I never upgraded to IOS5 until it had an untethered JB.. Now that it's out I did the following steps..

    1. Downloaded IOS 5.0.1 manually.
    2. Went into iTunes and did a backup.
    3. Did an update and choose the downloaded file.
    4. iOS 5.0.1 installed successfully and asked what I wanted to do. I said restore from iTunes.. It restored fine, all apps etc were there..
    5. Downloaded redsn0w.. Ran it, it installed, however, it got caught in a rebooting loop..
    6. Took it back into DFU mode and went into iTunes and did a Restore using the file I downloaded.
    7. It then booted correctly again, went through the setup, chose to restore from itunes.. However, this time, after doing the restore, NOTHING was there.. My mail and some of my contacts were there but zero apps..
    8. I tried going into iTunes and restoring from the backup again but same thing, nothing there!

    WTF? How can the restore work the first time but not the next 2 times? Am I screwed at this point or what?

    Any help would be much appreciated.

    Thanks!
     
  2. tbird2340 thread starter macrumors member

    Joined:
    Oct 23, 2008
    #2
    What's weird is it restored all my email accounts, my favorites, and some other odds and ends..

    Then, when I installed Facebook it put it back into it's folder I had created like it knew it was already there.. :S
     
  3. tbird2340 thread starter macrumors member

    Joined:
    Oct 23, 2008
  4. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #4
    Under you iphone in itunes are all the apps ticked to sync?
     
  5. tbird2340 thread starter macrumors member

    Joined:
    Oct 23, 2008
    #5
    No, but it never has been..

    However, that didn't stop it from working upon the first restore..
     

Share This Page