Strange issue- Blue blob upper left of the screen.

Discussion in 'iPhone' started by warrmr, Aug 24, 2010.

  1. warrmr macrumors regular

    Joined:
    Jul 7, 2010
    #1
    I have a strange issue that I have notices recently and it appears to be software related.

    In most apps i can see a blue triangle/blob in the top left corner of the screen (bottom left in landscape).

    For example in the photos app when scrolling through photos it sticks in one space but if you take a screenshot of the issue (home + power) you can see the blob on those images aswell.

    attatched are some screenies that show what i am talking about better.
     

    Attached Files:

  2. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #2
    Weird. Never had this happen before. Off to the Apple store and let them have a look see.
     
  3. w00t951 macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    Pittsburgh, PA
    #3
    At least it's software related. Have you done a restore?
     
  4. SkottDMD macrumors 6502

    Joined:
    Sep 20, 2007
    Location:
    Canada
    #4
  5. tico24 macrumors 6502

    tico24

    Joined:
    Jun 17, 2007
    Location:
    Eastleigh, UK
    #5
    You're not the first person on these forums to have this issue (have a quick search). As far as I can see, nobody's worked out the reason for it, but a restore seems to resolve the issue.
     
  6. warrmr thread starter macrumors regular

    Joined:
    Jul 7, 2010
    #6

Share This Page