Strange issue with Volume

Discussion in 'Buying Tips and Advice' started by microsoft, Jun 15, 2008.

  1. microsoft macrumors newbie

    Joined:
    Jun 15, 2008
    #1
    Hi

    Everytime I switch on my TV, my iMac starts playing up, the volume starts increasing and decreasing automatically.

    Any ideas how to avoid this?

    Cheers
     
  2. aLoC macrumors 6502a

    Joined:
    Nov 10, 2006
    #2
    The iMac must be picking up the TVs remote. In Security system preference (I think) you can disable the iMac remote, or "pair" the iMac with it's remote so it ignores other remotes.

    Until you pair it, it doesn't know which remote is it's one so it obeys all remotes.
     
  3. microsoft thread starter macrumors newbie

    Joined:
    Jun 15, 2008
  4. aLoC macrumors 6502a

    Joined:
    Nov 10, 2006
    #4
    Click on the desktop so it says "Finder" at the top. Then click on Help and type "pair remote" - there are step by step instructions.
     

Share This Page