Strange issue

Discussion in 'MacBook Pro' started by Outkast27, May 5, 2013.

  1. Outkast27, May 5, 2013
    Last edited: May 5, 2013

    Outkast27 macrumors 6502

    Joined:
    Feb 16, 2012
    Location:
    Earf
    #1
    I set up my uncles imac with mountain lion purchased through his apple id. I set up my mbpr with my uncles apple id to download mountain lion. Now we are both having the same issue with booting up and shutting down. The spinning wheel appears when booting up and shutting down, which leads to longer bootup/shut down times. Im not sure if it is because I used his apple id to get mountain lion or another reason. Another reason being I installed Mcafee from our isp. I removed Mcafee from his imac and it still hangs on booting/shutting down. Im appling the 10.8.3 combo update now to see if it makes a difference. What do you guys think reason could be that our macs are taking too long to boot/ shut down?

    I formated my mbpr last night with my uncles id again. It boots around 8 seconds like it should, but the shutdown hangs at the grey screen with spinning wheel every time.

    Could using the same apple id for to separate mac cause and issue like this?
     
  2. dastinger macrumors 6502a

    dastinger

    Joined:
    Mar 18, 2012
    #2
    If you had searched before asking, you'd find literally hundreds (even thousands) of posts regarding slow shutdown issues with Mountain Lion.

    It's a known bug. It is there since, maybe, 10.8.2 and 10.8.3 did not fix it like everyone was expecting. 3 or 4 system processes just hang on shutdown and need to be killed. The timeout for processes to be killed is 20 seconds. That's what your Mac is taking to shutdown.
     
  3. Outkast27 thread starter macrumors 6502

    Joined:
    Feb 16, 2012
    Location:
    Earf
    #3
    I searched for 1 apple id 2 mac issues. My bad, I guess. Thanks.
     

Share This Page