Strange issues since wiping MBP

Discussion in 'macOS' started by Diiiiips, Nov 28, 2015.

  1. Diiiiips macrumors regular

    Joined:
    Mar 2, 2011
    #1
    I upgraded my 2011 MBP to El Cap a few days ago but Safari was just grinding to a halt so I gave it a day but it didn't make any difference. I decided to wipe and go back to Lion.

    I'm back on Lion but Safari has the odd issue. I can't work out whether it's just because it's an old OS and some pages aren't optimised for it or what. Like for example, on the Twitter home page when I click on a tweet nothing happens. Previously the tweet would expand and I could see replies, etc.

    Also, when I go to someones Instagram page the pictures are just so blown up I can only see part of one pic before scrolling down and seeing a big part of another pic.

    I'm not sure whether it's a setting I need to change or I just need to upgrade to a newer OS?
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Is it just Safari having issues? DO you see app launch hanging and beach balls when trying to do there things? Like you start to type and nothing happens for a couple seconds? Those are all symptoms of a dying drive. Less common, but a bad drive cable can also cause this.
     
  3. Diiiiips thread starter macrumors regular

    Joined:
    Mar 2, 2011
    #3
    A little but now I'm on Lion it's pretty quick again.

    Anything I can do to prevent the hd dying? Swapping it for an SSD I'm guessing? Think I might just eBay the machine in a few months and pickup a new Macbook or MBP with Skylake.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    If it is just Safari, you may have something else going on.... but if other apps are doing this it may be a dying drive and other than getting a new one there is not much else to do. Hopefully you have made a good backup.
     

Share This Page