Strange Line

sheppy1

macrumors 6502a
Original poster
Sep 8, 2008
739
1
Does anyone else get a strange line at the top of their screen when they are rebooting and on the screen which shows the Apple logo? It's not causing any problems I don't think but I'm just wondering if anyone else is getting it
 

sheppy1

macrumors 6502a
Original poster
Sep 8, 2008
739
1
Is anyone else having this issue then? Just wondering if I should restore and re jailbreak my phone, no point though if it's the same with everyone Jailbreak and phone
 

sheppy1

macrumors 6502a
Original poster
Sep 8, 2008
739
1
Hope it's not doing any damage to the screen anyway because I've seen this type of issue on old iPods that I've had with faulty screens, probably not the same thing though
 

moussekateer

macrumors 6502a
May 12, 2009
733
0
I've just dropped Comex and email anyway as he said people should do so if they had any problems with the JB, I will let you know if he replies
He's already aware of it and it's been classed as a very minor bug until they fix the corrupted network settings issues. It's just a shell script bug that's only visual.
 

sheppy1

macrumors 6502a
Original poster
Sep 8, 2008
739
1
He's already aware of it and it's been classed as a very minor bug until they fix the corrupted network settings issues. It's just a shell script bug that's only visual.
Oh phewwww, thanks for the update dude, as long as it's only visual then I don't mind it in the slightest :D
 

VicariousEyE

macrumors newbie
Sep 1, 2010
1
0
Hey thanks Sheppy! Glad someone posted this thread. Its such a difficult thing to search for in engines. Wasn't to worried about the line since its just visual, but started to get a little agro trying to search this topic. Phone works good and it seems like all of us here have Jailbreaks so I guess its a common enough glitch. :rolleyes:
 

TMar

macrumors 68000
Jul 20, 2008
1,679
1
Ky
Hey thanks Sheppy! Glad someone posted this thread. Its such a difficult thing to search for in engines. Wasn't to worried about the line since its just visual, but started to get a little agro trying to search this topic. Phone works good and it seems like all of us here have Jailbreaks so I guess its a common enough glitch. :rolleyes:
While searching is a great thing, check the date before you post next time. There's no reason to bring it back to page one especially when you don't add anything meaningful to the discussion.
 

Similar threads

  • mikefro
0
Replies
0
Views
471
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.