Strange Mac Mail going ons

Discussion in 'Mac Apps and Mac App Store' started by shortyleanne, Feb 12, 2009.

  1. shortyleanne macrumors newbie

    Joined:
    Feb 11, 2008
    #1
    I am really puzzled by this, and can see no end/reason for it happening.

    About an hour ago(have been trying to sort it since) I was in the middle of sending a couple of e-mails(been emailing a friend for about an hour, so was a sudden occurance)
    And the messages don't send, wait in the outbox and an error message pops up JUST on my sky e-mail account, who are my ISP providors.
    They're claiming the port number and the outgoing mail server are incorrect/causing the error yet I have no touched the setting since the day I set the account up about 5months ago.

    The first line of the error says 'there may be a problem with the mail server or network' and then it goes on to mention the outgoing mail server and the port number(which is 995)


    :confused:help anyone?:confused:
     
  2. Dimwhit macrumors 68000

    Dimwhit

    Joined:
    Apr 10, 2007
    #2
    995 isn't a standard SMTP port. Is it a standard POP account that sends through SMTP? If so, try changing the outgoing mail port. Mail > Preferences > Accounts > (select the account in question) > Account Information tab > in the Outgoing Mail Server pulldown, select Edit Server List. For the smpt server in question (it should use the same domain as the email account), look at the ports. Is the Use default ports selected? You could try checking Use custom port and enter 25. Sometimes 26 can work, too.
     
  3. shortyleanne thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #3
    I don't see anything about 'default port' or custom port or the like :confused:

    Like I said, I havnt touched anything since setting up, but this is the port it's decided to use, can't rem if it's what I had entered when setting up or not, if it's not standard then I doubt it, as all works fine...
     

Share This Page