Strange MacBook behavior

Discussion in 'MacBook Pro' started by DaveP924, Jan 7, 2008.

  1. DaveP924 macrumors newbie

    Joined:
    Apr 8, 2006
    #1
    I need some help. I bought the kids new MacBooks for Xmas. When in sleep mode, my sons makes sounds like it is waking up about every 30 seconds. My daughters does not do this. Any ideas why this is happening? Nothing is open and my MacBook Pro has never done this.
     
  2. samh004 macrumors 68020

    samh004

    Joined:
    Mar 1, 2004
    Location:
    Australia
    #2
    Does the issue happen every time it goes to sleep, so would be easy to show to an Apple genius, or does it do it sporadically, and so would be hard to show what's happening ?

    If it happens regularly, perhaps taking it in to an Apple store (if you have one nearby) will yield an answer.
     
  3. Jiddick ExRex macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #3
    Is Bluetooth enabled? Is any USB devices connected etc. etc.

    If not, it could be a general sleep problem that Apple should take care of.
     
  4. DaveP924 thread starter macrumors newbie

    Joined:
    Apr 8, 2006
    #4
    It's just continuous. The apple logo on the cover lights up and it goes off about every 30 seconds. I just made an appointment at the Apple store. I was just hoping someone was familiar with the problem and could save me the trip. Thanks.
     
  5. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #5
    Yeh it sounds like something is waking it up, or stopping it from going to sleep properly.

    The Apple logo is lit up by the same lighting element which lights up the screen, which would suggest the MacBook is turning itself back on every 30 seconds or whatever...
     
  6. Billz macrumors newbie

    Joined:
    Aug 12, 2007
    #6
    There is definitely something wrong there. An Apple genius should be able to help you out with this problem.
     
  7. DaveP924 thread starter macrumors newbie

    Joined:
    Apr 8, 2006
    #7
    Visited the genious bar and it seems to be a problem with the magnets inside the computer. They performed an software upgrade and then a security upgrade and all seems fine. Seems to happen often as this guy had a really good idea what the problem was. Thanks for you help.
     

Share This Page