Strange maps bug?

Discussion in 'iPad' started by mates, Aug 8, 2010.

  1. mates macrumors newbie

    Joined:
    Nov 28, 2006
    #1
    So searching google has turned up nada so it might just be me has be stricken with this strange glitch. Everytime I type in the letter p in the direction destination field it crashes. It's just the letter p. Every other letter is fine. I was trying to find a petstore for some turtle food when this hit me. I thought it was a fluke but it happens every time. So strange, I guess no searching for directions to the park, or pizza, or pittsburgh. Is it really just my iPad?
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    I have the same issue, but it happens with multiple letters for me: C, F, H, J, K, M, N, P, and S.

    See this thread at Apple discussions for more people having the same problem. I haven't tried any fixes beyond a simple restart, but people seem to be saying that nothing so far has worked.

    For a workaround, you can type a non-affected letter first and then go back and delete it after you've typed your actual search term.

    And yes, it's quite a pain...
     
  3. mates thread starter macrumors newbie

    Joined:
    Nov 28, 2006
    #3
    Thanks. Glad my iPad is not possessed. I've been rewording my searches to avoid that letter. If there is no fix I'll just wait and hope ios 4 somehow restores my precious p back to me.
     

Share This Page