strange new problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TyWahn, Sep 28, 2007.

  1. TyWahn macrumors 6502

    TyWahn

    Joined:
    Oct 25, 2003
    #1
    I upgraded to 1.1.1 last night and today my phone seems warm. The. Battery is already a quarter down after only 4 hours in stanby with only about 10 minutes of talk time. This is what my battery was after a full day of use before. It there anybody with the same problem? Does anybody have any suggestions? Now just to be clear, there is no way to really quit an application, right? Just hit home or whatever?
     
  2. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    Hint..

    Turn off WiFi when not in use.It eats the battery.
     
  3. swindmill macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #3
    My battery is draining very fast since the update. It seems to happen when using Edge. The phone also gets very hot on the earpiece end, which I assume is the battery.
     
  4. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #4
    The battery is dead center. Behind the earpiece is the CPU stuff.

    I too have noticed my battery drained a LOT faster today. But I plan on doing a couple power cycles to see how it really is before I assume battery life is less. Remember the software is simply interpryting the charge, actual battery life may not be dimished at all.
     
  5. TyWahn thread starter macrumors 6502

    TyWahn

    Joined:
    Oct 25, 2003
    #5
    not wifi

    I have had my phone for weeks and have never turned off wifi.
    This is definitely since the update. Like others said, it is warm at the earpiece.
    Something else I JUST noticed, is now the "usage" and "standby" times in the settings menu are exactly the same. This has NEVER been the case.
    Something else is going on here.
     
  6. Starfall macrumors member

    Joined:
    Dec 2, 2005
    Location:
    Denver
    #6
    Did you accidentally leave the iPod playing when you went into standby? I've done this, and the music keeps playing and the battery eventually runs down. I confirmed that I had done this by synching to iTunes and looking at the "last time played" column in my music library. It showed a continuous listing of last played times going from 9PM to 6AM, so I knew I had left the iPod playing!
     
  7. TyWahn thread starter macrumors 6502

    TyWahn

    Joined:
    Oct 25, 2003
    #7
    Nope

    I double-checked....There is nothing playing.
     

Share This Page