Strange Noise and Audio in Headphones leaking through Video Chat

Discussion in 'MacBook Pro' started by DarKeneD, Oct 22, 2011.

  1. DarKeneD macrumors member

    Joined:
    Jun 15, 2009
    #1
    Hello, I have two problems with my mbp and been looking around the forum and google without any clear answers.

    1. When I'm video chatting through skype, even though my audio level is very low, the person on the other end can clearly hear whatever music/video I'm listening to. The volume on my mbp is at the lowest setting before being mute and the person on the other end can hear everything I'm listening to clearly when they should not. I'm assuming there's some sort of line-in problem.

    2. There is this sort of echoing in skype. I can't explain the noise but it's like this echo/ringing noise that gets progressively louder and will go away once someone talks but returns when no one is speaking. I feel these problems may be related somehow.

    Does anyone have any idea what's wrong? I'm hoping this is a software problem and not a hardware problem. If it helps my mbp is the late 2009 model. Thanks beforehand.
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    FWIW I noticed this same problem with Google Video chat. Very strange.
     
  3. samcolson4 macrumors member

    Joined:
    Aug 16, 2011
    #3
    Well, 2 is definitely feedback. Go into Skype preferences and turn down the mic input level. Should sort it out.

    As for number one... It might be because the 15+17 inch Pros have the mic right by the left speaker.

    Maybe.
     
  4. GuitarG20 macrumors 65816

    GuitarG20

    Joined:
    Jun 3, 2011
    #4
    as for number 2, turn down the mic input level and that should be fixed; sounds like feedback.

    for number one... umm... are you listening with headphones or through the speakers?
     
  5. DarKeneD thread starter macrumors member

    Joined:
    Jun 15, 2009
    #5
    Oh haha wow I didn't even realize I didn't mention it. I am using the iPod headphones.
     

Share This Page