Strange occurance with sound this morning

Discussion in 'iPhone' started by tttexxan, Jul 7, 2007.

  1. tttexxan macrumors 6502a

    Joined:
    Jun 25, 2007
    #1
    Surfing on Safari using the Edge network this am...I kept putting in the wrong password for the site so cont to hit the back key...Prior to the page fully loading I would attempt to retype password....After 3 tries my sound went out on the keyboard while typing? Thinking this was strange I attempted to play a movie and got an error message saying "Would you like to delete this movie not enough space to play". I only have 4 gigs loaded if that.
    Needless to say I did a soft reset and working fine now. I have only turned the unit completly off once so did this also...

    Im wondering if these units get soooo much running in the background that it interfers with safari and other programs as well.... Might be wise to soft reset every once in awhile or turn unit off to clear.
     
  2. badtzmaru macrumors 6502

    Joined:
    Jul 1, 2007
    #2
    thats not an error message and the iphone asks you if you want to delete the movie/tv show to save space.
     
  3. tttexxan thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
    #3

    its never happened before....I havent loaded anything new to it...Infact only have 3 gigs on there
     
  4. somberlaine macrumors member

    Joined:
    Jul 1, 2007
    Location:
    Fairfax, VA
    #4
    and when u get to the end of a movie, the iphone always asks if you want to delete to save space
     
  5. tttexxan thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
    #5
    this was at the very beginning of the movie just to start playing it
     

Share This Page