Strange prob on mac

Discussion in 'macOS' started by Fred2k10, Aug 23, 2010.

  1. Fred2k10 macrumors newbie

    Joined:
    Aug 23, 2010
    #1
    Hi all on Saturday I went on iraqgoals to watch footy as I normally do then up popped a malware warning from safari so I clicked the close browser button, but when I went on it later it was fine, but this is the first time I have been on the site on my mac as I have only had it 2weeks, I'm a bit worried that I have now got malware on my mac cos after the malware pop up through safari I clicked to do a software update and there was a system update which I installed, please can the helpful peeps advice if I should be concerned or not If I should please advice what to do.
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    I would not be concerned.
     
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #3
    If you have not installed anything untrustworthy, you're on the safe side.


    Please read the following:

     
  4. Fred2k10 thread starter macrumors newbie

    Joined:
    Aug 23, 2010
    #4
    I am concerned cos I have never had it on any other browser on this site, and cos it done it once then It worked after, so I clicked the close button that was on the safari warning, anyone ever had this happen to them?

    And is there a way to see what's running on ur mac if please can u tell me how and a list of what should be running?

    Thanks
     
  5. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #5
    Open Terminal in your Utilities folder.

    At the Terminal prompt type

    top

    and press return.

    Copy the entire list of processes produced by the top command and post that list here. You can then quit Terminal.

    Again, I think you are over-reacting a bit. :)
     
  6. Fred2k10 thread starter macrumors newbie

    Joined:
    Aug 23, 2010
    #6

    Lol will do later tar, I'm just a worrier

    hi heres what was asked for

    Processes: 49 total, 2 running, 47 sleeping, 207 threads 17:45:13
    Load Avg: 0.17, 0.11, 0.04 CPU usage: 0.48% user, 1.46% sys, 98.4% idle
    SharedLibs: 8260K resident, 5724K data, 0B linkedit.
    MemRegions: 4845 total, 154M resident, 11M private, 133M shared.
    PhysMem: 410M wired, 293M active, 145M inactive, 848M used, 1199M free.
    VM: 116G vsize, 1038M framework vsize, 36383(0) pageins, 0(0) pageouts.
    Networks: packets: 2971/2496K in, 2980/402K out.
    Disks: 13067/661M read, 4965/65M written.

    PID COMMAND %CPU TIME #TH #WQ #POR #MRE RPRVT RSHRD RSIZE VPRVT
    147 top 2.4 00:00.79 1/1 0 24 33 804K 244K 1380K 17M
    144 bash 0.0 00:00.00 1 0 17 24 336K 244K 1008K 17M
    143 login 0.0 00:00.03 1 0 22 53 448K 244K 1552K 18M
    141 Terminal 0.5 00:01.38 5 1 108 107 5120K 17M 12M 35M
    140 cvmsComp_x86 0.0 00:00.02 1 0 18 33 1440K 10M 5300K 18M
    136 mdworker 0.0 00:00.36 3 1 69 93 4420K 12M 15M 37M
    135 mdworker 0.0 00:00.20 3 1 50 60 1516K 12M 3344K 31M
    122 WebKitPlugin 0.0 00:00.00 2 2 28 50 532K 244K 984K 39M
    114 Safari 0.0 00:10.83 9 2 150 389 19M 24M 60M 175M
    108 CCacheServer 0.0 00:00.01 2 2 35 52 616K 244K 1624K 41M
    107 pboard 0.0 00:00.00 1 0 22 36 356K 248K 836K 18M
    106 iTunesHelper 0.0 00:00.04 3 1 43 71 1144K 10M 3176K 29M
    102 AirPort Base 0.0 00:00.04 3 1 60 79 1452K 13M 5672K 30M
    96 UserEventAge 0.0 00:00.21 3 1 183 104 2148K 1364K 5424K 41M

    is this normal?
     
  7. Fred2k10 thread starter macrumors newbie

    Joined:
    Aug 23, 2010
    #7
    from just now


    Processes: 43 total, 2 running, 41 sleeping, 190 threads 17:55:50
    Load Avg: 0.09, 0.20, 0.14 CPU usage: 1.46% user, 2.43% sys, 96.9% idle
    SharedLibs: 8260K resident, 5724K data, 0B linkedit.
    MemRegions: 4275 total, 124M resident, 9560K private, 116M shared.
    PhysMem: 413M wired, 240M active, 174M inactive, 827M used, 1219M free.
    VM: 100G vsize, 1038M framework vsize, 38460(0) pageins, 0(0) pageouts.
    Networks: packets: 5741/4683K in, 5605/899K out.
    Disks: 13387/670M read, 7134/103M written.

    PID COMMAND %CPU TIME #TH #WQ #POR #MRE RPRVT RSHRD RSIZE VPRVT
    163 top 2.2 00:00.58 1/1 0 24 33 800K 244K 1376K 17M
    160 bash 0.0 00:00.00 1 0 17 24 336K 244K 1008K 17M
    159 login 0.0 00:00.01 1 0 22 53 448K 244K 1552K 18M
    157 Terminal 1.7 00:00.87 5 1 108- 106 3484K+ 18M 9960K+ 33M
    149 AppleSpell 0.0 00:00.18 2 1 33 54 3656K 13M 6900K 29M
    136 mdworker 0.0 00:00.45 3 1 69 93 4420K 11M 15M 37M
    122 WebKitPlugin 0.0 00:00.01 2 2 27 52 536K 244K 1008K 41M
    107 pboard 0.0 00:00.00 1 0 22 36 356K 248K 836K 18M
    106 iTunesHelper 0.0 00:00.05 3 1 43 71 1144K 10M 3176K 29M
    102 AirPort Base 0.0 00:00.04 3 1 60 79 1452K 13M 5672K 30M
    96 UserEventAge 0.0 00:00.21 3 1 183 104 2148K 1364K 5424K 41M
    87 fontd 0.0 00:00.91 2 1 77 99 2600K 296K 3280K 62M
    85 Finder 0.0 00:03.04 5 1 196 249 8400K 51M 35M 35M
    84 SystemUIServ 0.0 00:00.43 3 1 207 172 4328K 15M 10M 31M
     
  8. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #8
    None of those processes are at all suspicious. Just standard stuff. No need to worry further. :)
     
  9. Fred2k10 thread starter macrumors newbie

    Joined:
    Aug 23, 2010

Share This Page