Strange problem ... with iPhone 3GS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Matrix-MMA, Aug 10, 2014.

  1. Matrix-MMA macrumors newbie

    Joined:
    Aug 10, 2014
    #1
    hello everyone i have iphone 3gs 32g i wake up and my phone battery is dead so i try to recharge it but it wasn't recharge and not boot at all only apple logo when i remove the charger just turned off so i get guess the battery need to replacement than i get new battery and replace it and it's working fine and the new battery get charging good after i get but my sim card and just start the problem !!! phone become so slow no signal at all and restarted !!! i try to restart the phone with the sin inside but it's take forever and not boot just apple logo so i get guess it's the software so i install last 6.1.6 and jailbreak it because my phone need to unlock and it with new baseband 5.16.8 so i need to upgrade to the ipad BB 06.15.00 and then downgrade to 05.13.04 which is the highest unlockble BB with ultrasn0 and that all happen good and my phone working fine but when i get install the sim card again it's same problem slow and not wifi or bt take forever to reboot i try so manything but i not now what i do now wish if anyone can help me and i even try another sim but all the same !!!!
     
  2. akhilleus macrumors member

    Joined:
    Aug 8, 2014
    #2
    To put it plainly: sounds like it's time for a new phone. Don't keep dumping money into a body that's seen it's best days pass it by.
     
  3. Matrix-MMA thread starter macrumors newbie

    Joined:
    Aug 10, 2014
    #3
    i already have 5S :cool: but it's with my personal and i was just let this 3S for public number for that i like to keep it ... ;):p
     

Share This Page