Strange problem with mouse tracking

Discussion in 'Mac Basics and Help' started by Anthony A, Nov 9, 2009.

  1. Anthony A macrumors member

    Joined:
    Apr 2, 2009
    #1
    I'm having a strange problem with the mouse tracking on my MB Pro. It simply is terrible and has been since day one. The mouse will randomly become non responsive. I can't click, scroll, or move the mouse. This lasts for a second or two than it starts working again. The tracking will work fine for a few min than get jerky and feels like it's fighting something. It's not very smooth. This comes and goes. I'm using Steer Mouse as the driver but it was doing this and worse with the Logitech drivers I originally had in. This problem is occurring on all mice I have tried so it's not specific to one mouse.

    Here is the weird part. I use Carbon Copy Cloner to make regular clones of my hard drive. I than boot from the external hard drive I cloned to. When I do the mouse works perfectly. I have run days at a time booted from the external hard drive and no problems with the mouse tracking.

    I can't make sense of this. All things are equal between the two situations except I'm on a external hard drive in one situation and running from the internal drive in the other situation. The OS, apps, settings, everything software wise is identical since it's cloned. Why would running from the external drive be problem free and not when I'm on the internal drive?
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Does the entire system lock up for a second, or just the mouse cursor?

    Given that the problem only manifests itself when running from your internal hard drive, that could be the problem. Try booting to the external, using Disk Utility to format and zero the internal drive, then cloning back from your extern.
     
  3. Rampant.A.I. macrumors 6502a

    Joined:
    Sep 25, 2009
    #3
    You could also try USB Overdrive instead of SteerMouse, and see if that resolves it.
     
  4. Anthony A thread starter macrumors member

    Joined:
    Apr 2, 2009
    #4
    Just the mouse freezes. The trackpad works fine when this happens. If I just use the track pad there is no problem.


    Thats my next step unless some one has another solution I'm over looking.
     
  5. Anthony A thread starter macrumors member

    Joined:
    Apr 2, 2009
    #5
    I like the options and UI of Steer Mouse. If Steer Mouse is the problem it would give me problems when booted from the external drive to but it doesn't. I also used the Logitech driver before Steer Mouse and it was worse. In fact thats why I tried Steer Mouse to see if it was the Logitech driver that was the problem.
     

Share This Page