iPhone Strange problems, Evasi0n tool, 6.1.3/6.1.2 IPHONE 4

Discussion in 'Jailbreaks and iOS Hacks' started by noderator, Apr 9, 2013.

  1. noderator macrumors newbie

    Joined:
    Apr 4, 2013
    #1
    Hi
    I got some problem. I upgraded to 6.1.3 accidentaly so i downgrade it using my saved .shsh back to 6.1.2.
    I've done my own Ispw using redsn0w and sn0wbreeze.
    My iPhone works correctly, and its 6.1.2. The problem begin when i switch off my phone. It doesn't want to wake up and redsn0w see's my iphone as "iphone 4 (soft dfu mode)."

    The problem is that is a tethered jailbreak and requires to boot it with redsn0w every single time i switch it off.
    I tried to download a evasion untether pack from cydia but it required to boot with redsn0w too, and saying the truth its still tether.
    I also tried to jailbreak it for the second time with standalone evasi0n tool but the device didn't want to wakeup.
    I want to know if there is a posibility to have a clear 6.1.2 with no jailbreak? that would reject the problem with booting every time.

    The second problem is that i can't upgrade it back to 6.1.3 because its ERROR 3194. Ive tried to fix it with tons of stuff, nothing helped.


    Every suggests, and particulary working tips will be helpful.

    ps ; im sorry for my bad language, English isn't my primary language at all.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    The SHSH you used to restore likely had an incomplete apticket, which leaves your phone in softDFU mode.

    http://www.saurik.com/id/15

    Error 3194 indicates your host file points to Cydia, not Apple.
    Type gs.apple.com into your computer browser.
    If it does not go to an Apple placeholder, you need to redirect your host file back to Apple, then try the restore to 6.1.3 again.
     
  3. noderator thread starter macrumors newbie

    Joined:
    Apr 4, 2013
    #3
    I've checked gs.apple.com. When i typed it into my browser it went to apple's server succesfuly.

    "The SHSH you used to restore likely had an incomplete apticket, which leaves your phone in softDFU mode.

    http://www.saurik.com/id/15"

    Well, on the link you send, saurik wrote that aptickets don't concern iP4.
    But if they realy do, do you know if there is any way to cure that issue?
    Its nothing written about repairing there.
     
  4. darricksailo, Apr 9, 2013
    Last edited: Apr 9, 2013

    darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    There's no way to cure it since apple has stopped signing the firmware so you cannot get new ones. However, if you were still on 6.0-6.1.2, you could use iFaith to dump your shsh blobs and that would make a valid blob for you to restore to. It appears there's something wrong with redsn0w for dumping shsh blobs for iPhone 4's (at least from what I see on this forum and my friend's iPhone 4; not sure if limited to iPhone 4 only though)

    As of right now, if you want an untethered jailbreak, your best bet is 5.1.1 if you have shsh blobs for that iOS firmware

    edit: actually, a while after i posted this, i was thinking about it and thought of this method (which seems to correlate to what saurik said in the post. http://forums.macrumors.com/showthread.php?t=1568340
     

Share This Page