Strange problems with external monitor

Discussion in 'MacBook' started by BulkHedd, Aug 14, 2010.

  1. BulkHedd macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #1
    I just purchased a Dell SP2309W for use with my 2006 MacBook (white, 2.0Ghz C2D, 2Gig of RAM). For now I'm using a cheap Dynex mini-DVI to DVI connector.
    My MacBook has been a bit unstable since I started using the external display (yesterday). I've been having apps crash, issues like it won't go to sleep then it won't wake from sleep.
    Could it be the cheap Dynex connector or is this display putting too much of a strain on my low-end graphics chip? I'm running it at full resolution (2048 x 1152).
    This morning I just repaired disk permissions. My CPU temp has been OK, I think the highest I've seen was around 81 when doing a Time Machine backup.
     
  2. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #2
    I just had my second kernel panic in two days. What is going on here? Why would an external monitor cause these problems?
     
  3. advres Guest

    advres

    Joined:
    Oct 3, 2003
    Location:
    Boston
    #3
    Could be either/both/neither. Could be a problem with your gfx card/port as well. But like I always say, to troubleshoot, make one change at a time and make the simplest and cheapest solution first and work from there. So I would run the monitor at a lower resolution first because it is free and see if it fixes your problem. If that doesn't work then try it with a different monitor with that connector (borrow one for a couple days). If it doesn't I would try a better connector. If none of these work, you got bigger problems with your computer.
     
  4. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #4
    I've never used the mini-dvi port before now. I would have thought the mini-DVI to DVI would be a passive device.
    I'm going to try running it at 1920 x 1080 and see what happens.
     
  5. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #5
    Well been running at the lower resolution and tried to play WoW. The sound and video just kept stuttering constantly as did my mouse. Had to force quit.
    This happened on YouTube videos as well sometimes.
     
  6. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #6
    I've been running it with the external monitor disconnected and I'm having no problems in WoW. I think I'm going to return the Dynex connector and get an Apple one.
    Is it possible that the Intel GMA 950 just can't drive a 23" monitor reliably?
    My MacBook has been rock solid until this. Even though it's nearly 4 years old.
     
  7. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #7
    I exchanged the Dynex adapter for an Apple one. Still having the stuttering problem in WoW. Even when running at a much lower resolution (1360 x 768).
    Maybe I should just use my Windows machine for WoW.
     

Share This Page