Strange reproducible audio error (left woofer)

jackoatmon

macrumors 6502a
Original poster
Sep 15, 2011
617
627
Hey folks. Just wanted to see if anyone has had this happen to them and/or start up the fix-it talk in case anyone else experiences it.

So the problem is that suddenly (last 3 days, no updates have occurred, no weird 3rd party audio software installed – just Adobe CC, haven't had it running loud or anything unusual, usually use headphones) the left woofer cuts out at a certain volume or signal level. But it resets to normal when the computer restarts or the PRAM or SMC is reset. The error can be reproduced, as seen in this video. Which makes it feel like not a hardware issue to me.


Backing up now to do a fresh re-install of OSX to see if the problem persists. Arrrrgh I hate re-installing. Genius Bar people don't know what it is. Trying to fix it myself before sending my work compy off for 10 million years.
 

jerryk

macrumors 601
Nov 3, 2011
4,853
2,400
SF Bay Area
Maybe their is a current limiter that gets tripped to prevent speaker blow out. This happened several times when the new MBPs were first shipped in 2016 and Windows was bootcamp installed. Disabling the speaker at a certain level might save having to return the unit for a replacement
 

New_Mac_Smell

macrumors 68000
Oct 17, 2016
1,914
1,491
Shanghai
Maybe their is a current limiter that gets tripped to prevent speaker blow out. This happened several times when the new MBPs were first shipped in 2016 and Windows was bootcamp installed. Disabling the speaker at a certain level might save having to return the unit for a replacement
That is highly likely.

Does it do it when playing Dylan at all? Just predicting the old "If Jesus were still alive" debates :)
 
  • Like
Reactions: macintoshmac