Strange Safari problems

Discussion in 'Mac Apps and Mac App Store' started by drumpat01, Apr 16, 2007.

  1. drumpat01 macrumors 6502

    drumpat01

    Joined:
    Jul 31, 2004
    Location:
    Denton, TX
    #1
    Im having strange problems with Safari. No Flash or really ajax or really anything that moves will work. All I see is the quicktime symbol with a question mark over it. Here are a few pictures...

    [​IMG]

    [​IMG]

    [​IMG]

    Ive tried changing the quicktime settings to not take control over everything and that didn't work.

    This problem does not appear in Camino or Firefox, but I really like safari for its RSS reader so I'd like to get this fixed. I have also tried resetting Safari and that didn't work either. Any ideas?
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Have you been able to check and see if Flash is actually still installed? Perhaps it's worth going to Adobe's site and using their tester and/or re-installing the latest Flash from them?
     
  3. Nicolasdec macrumors 65816

    Nicolasdec

    Joined:
    Dec 7, 2006
    Location:
    São Paulo
    #3
    I think its eather a problem with quicktime or flash.
     

Share This Page