Strange Safari under Lion

Discussion in 'Mac OS X Lion (10.7)' started by sk1wbw, Aug 17, 2011.

  1. sk1wbw Suspended

    sk1wbw

    Joined:
    May 28, 2011
    Location:
    Williamsburg, Virginia
    #1
    Can someone tell me how to disable that ****ing saved state thing for Safari? Every time I open Safari, every windows I've ever looked at gets loaded and it's about ready to make me lose what's left of my hair trying to figure out how to stop it from doing that.
     
  2. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #2
    System Preferences, General Tab, uncheck "restore windows when quitting and reopening apps".
     
  3. sk1wbw thread starter Suspended

    sk1wbw

    Joined:
    May 28, 2011
    Location:
    Williamsburg, Virginia
    #3
    Okay thanks! What an irritant that was. I noticed it mainly on Safari and it was driving me insane.
     

Share This Page