Strange screen saver problem?

Discussion in 'macOS' started by gilford, Oct 19, 2010.

  1. gilford macrumors member

    Joined:
    Mar 15, 2010
    #1
    I'm trying to use my iPhoto library as a screen saver on my new mid 2010 Mac Mini.

    Strangely, when I select ANYTHING bar the Flurry screen saver it tells me that "this screen saver cannot be used in this version of OSX, please contact the vendor for assistance"???

    I dont have any 3rd party screensavers at all, just the Apple standard ones? I am running OSX 10.6.4 and software update is totally up to date?

    Any idea's?

    I've just phoned Apple who have told me to re install OSX but after spending so much time getting my Mini set up as a HTPC I am reluctant to do so in case it messes it up (or will it not?) :(

    Cheers
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    You can reinstall Mac OS X 10.6.x Snow Leopard without losing your files and data, it will just repair what was damaged in the system.

    Btw, plurals like "ideas" are formed without an apostrophe, as an apostrophe is normally used to indicate a missing or several missing letters if one uses colloquial language or showing possession of something, for example: Paul's idea... .
     
  3. gilford thread starter macrumors member

    Joined:
    Mar 15, 2010
    #3
    Thanks for that, I will have a go when I get home :)

    Thanks for the English lesson, but it's my iPad that does it and not me :D
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    No problems, though why does the iPad do that? Maybe it needs a hard smack on the fruity arse of it.
     
  5. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #5
    Classic case of being controlled by your hardware instead of controlling it. There IS a delete key. :rolleyes:

    Still, it's odd that it auto-corrects to that.
     

Share This Page