Strange square highlighting items

Discussion in 'Mac Basics and Help' started by Cap41, May 26, 2009.

  1. Cap41 macrumors 6502

    Joined:
    Nov 19, 2008
    #1
    I must have hit a key or something. I have square on my desktop. it moves from item and even through the dock items. It doesnt really bother me. but now for some reason when i hit my volumne buttons they dont work (f10/f11/f12/) when i hit f12 it goes to the widget page, when i hit f9 it goes to spaces page where i can choose which ever program that is open.

    Does anyone know how to change this setting..restarting did not work.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    I know that with VoiceOver enabled it can cause things like this but you would also have noticed double entries in the Apple menu, and also the computer speaking to you. Try tapping :apple:+F5 and see if that removes the outlines from the Dock items and Finder icons.
     
  3. Rhalliwell1 macrumors 6502a

    Joined:
    May 22, 2008
    #3
    With regards to the volume keys etc not working properly;

    Apple menu > System Preferences> Keyboard & Mouse > under the keyboard tab make sure the check box which says "Use F1, F2, etc. keys as standard function keys" is un-checked.
     
  4. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
    #4

    when i go to that menu, i scroll down, and those funtion keys are set to operate expose/spaces.

    i think the issue is with finder, or expose...any help would be appreciated.
     
  5. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
    #5
    Also,

    if i goto the apple menu,

    everything is doubled.

    log off XXX
    log off XXX

    shutdown
    shutdown

    etc
     
  6. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #6
    You've got VoiceOver turned on.

    Go to System Preferences > Universal Access > "Turn VoiceOver off".

    Done. :)
     
  7. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
    #7
    That was it, i had no idea how that got turned on...thank you
     

Share This Page