Strange Start Up Problem...

Discussion in 'Mac Basics and Help' started by Revival Cr8tive, Jan 3, 2009.

  1. Revival Cr8tive macrumors member

    Joined:
    Jan 2, 2009
    #1
    Hi,

    This problem has been becoming more of an issue over the last month or so and now I need to get it resolved. Ive attached photos so you can see what we are dealing with.


    The Background.

    The computer is a Dual 867 Power Mac G4 with a load of additional ram and memory. However a couple of months ago, when it booted up into the OS it would unexpectedly freeze (about a min. into running) and then my wife would have to restart. Then it would load fine. We ran all the usual diagnostics and nothing came up. We thought lets install Leopard and maybe that would fix it. Initially fine then went back to intermittently starting up and then freezing.

    We took it to the Apple Store in Exeter, England and of course, we couldn't replicate the issue. However we noticed that if the computer was used heavily then the issue seem to not persist as much... Being the Christmas season computer time has been minimal and its all come to a head this week really. As we tried to get it going it would take 3 or 4 times of restating to not freeze after loading the OS.

    Being the keen mac person I am, I investigated many forums and have since tried the following.

    -Run Disk Utilities from the Boot CD, to check the hard drive for errors.
    -Run Anti Virus (when we got it booted, nothing)
    -Reset the PMU
    -Reset the Logic Board

    None of these seem to have made a difference. Yesterday the computer booted and worked all day absolutely fine no problems, however this morning after 7 times going through the Freeze/Rebot Cycle we've given up and need to get it fixed, or find out whats wrong...

    However, I did take the following photos of the screen, which for the first time went all strange... Ive never seen this before. But thought someone on here might recognize the symptoms.

    [​IMG]

    [​IMG]

    [​IMG]

    Does anyone have any suggestions?

    Many Thanks.
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    Suggestions? TIMG your images! :p

    THERE we go. Thanks...

    Maybe a GPU problem?
     
  3. Revival Cr8tive thread starter macrumors member

    Joined:
    Jan 2, 2009
    #3
    Answer ?

    What does a GPU problem look like and is there any way to get it fix?

    Thanks!
     
  4. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #4
    Basically your Graphics Card is fried, take the computer to the Apple Store, they will look at it for you, and give you a price for a new one, if your under warranty or have apple care this will be free, if not, its rather expensive.

    Doing these things wont help you
    -Run Disk Utilities from the Boot CD, to check the hard drive for errors.
    -Run Anti Virus (when we got it booted, nothing)
    -Reset the PMU
    -Reset the Logic Board


    you need a new one.
     
  5. Revival Cr8tive thread starter macrumors member

    Joined:
    Jan 2, 2009
    #5

    Why is it graphics card issue? My wife just turned on the computer and its booted up and shes logged in no issues. Graphics look fine to us.

    We took it to Apple and they had no idea what was wrong with it. I don't like the idea of shelling out loads for someone to say " we don't know, but it could be.... or maybe.... however it might be this "...

    Anyone else got suggestions? Is it possible to "Reset the GPU"?
     

Share This Page