strange unibody mac expose gesture issue after SL install

Discussion in 'macOS' started by tiiim, Aug 28, 2009.

  1. tiiim macrumors regular

    Joined:
    Jun 14, 2005
    #1
    Hello,

    Anyone else got this bug when using the four finger gesture to show all windows on the 1st gen unibody mac that randomly the windows will spring back of screen repeatedly, the only way to bring them back is to manually click on the window off screen?:cool:
     
  2. donbenjy macrumors 6502

    Joined:
    Oct 15, 2008
    #2
    not got my copy yet, but I'll try it out when I do get it (tomorrow? please.)...What do you mean by spring of screen? as if you swiped down and then up (with leopard) so you show all windows, then show desktop? Or do you mean it doesn't stay showing all windows?
     
  3. MaskingTape macrumors regular

    Joined:
    Jan 9, 2009
    #3
    Yup. There are a lot of little bugs like that that are so obvious that I don't know how they weren't found and fixed. Here's hoping 10.6.1 comes out soon
     
  4. tiiim thread starter macrumors regular

    Joined:
    Jun 14, 2005
    #4
    I mean if you show all windows or show desktop with the swipe command when use the swipe command to bring the window you want to work it all the windows will shoot back off screen repeatedly showing the desktop. This is random and might just be a random glitch that might sort itself. We see but be interested to know if im not alone.
     
  5. tiiim thread starter macrumors regular

    Joined:
    Jun 14, 2005
    #5
    it is such an obvious issue lol well we all know 10.6.1 will be under heavily dev.. the joys of a new OS upgrade:D
     
  6. donbenjy macrumors 6502

    Joined:
    Oct 15, 2008
    #6
    Oh, I've had that in Leopard very occasionally too! It happened it space once...No idea why it would do it, but it was really rare:)
     
  7. Mr. Wonderful macrumors 6502a

    Joined:
    Feb 19, 2009
    #7
    I have the same issue on my uni Macbook.

    Use a four finger gesture, then go back to normal, go to remove your fingers and it performs the gesture again.
     
  8. itisme1760 macrumors 6502

    Joined:
    Oct 18, 2008
    Location:
    California
    #8
    I have this problem and it's so retarded lol. I'm running on a Late 2008 Unibody Macbook Pro.
     
  9. J4M4L macrumors newbie

    Joined:
    Jul 20, 2008
    #9
    I am getting this too, its really annoying!!!!!

    2008 unibody.
     
  10. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #10
    This is not a glitch or bug!

    Push up with 4 fingers, and *let go of the trackpad*. After the gesture is completed, do not keep your 4 fingers on the trackpad. Then swipe down with 4 fingers and *let go of the trackpad* afterwards. Keeping your fingers on the trackpad after the gesture is completed will trigger this.
     
  11. J4M4L macrumors newbie

    Joined:
    Jul 20, 2008
  12. zwaldowski macrumors member

    Joined:
    Aug 15, 2009
    #12
    Um, yeah, you're doing it wrong. You swipe and let go. Four fingers up shows the desktop. Four down shows Expose. Four left and right brings up the Alt-Tab switcher.
     
  13. zachplaysguitar macrumors 6502

    zachplaysguitar

    Joined:
    Aug 15, 2008
    Location:
    Richmond, VA
    #13
    Yes! It is either a bug or some new 'feature' but I hate it.
     
  14. tiiim thread starter macrumors regular

    Joined:
    Jun 14, 2005
    #14
    exactly this behaviour/glitch/bug/feature wasn't in leopard.
     
  15. donbenjy macrumors 6502

    Joined:
    Oct 15, 2008
    #15
    Um, exactly this behaviour WAS in leopard, but it wasn't as frequent!
     

Share This Page