Strange Video Problem ... .

Discussion in 'Mac Basics and Help' started by vja4Him, Mar 19, 2010.

  1. vja4Him macrumors member

    vja4Him

    Joined:
    Mar 13, 2010
    #1
    I'm still having this strange video problem ....

    When I boot from my iBook G4 internal HD, no video problems at all.

    When I boot from external 300GB HD, the video quality is so bad, I can hardly make out images, and many buttons and links are not even visible. Difficult to read certain fonts ....

    But .... This is strange ... When I play a computer game (just finished Pac the Man X), then close out the game, video quality is restored to normal ...

    Has anyone seen this problem before? Is there an easy fix, so I don't have to play a computer game, then quit the game, just to get the video restored to normal?

    This happens everytime I reboot.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    I think it may have to do with how you made the external drive bootable. Did you make a clone, image your internal drive, install a retail copy of the OS to it?
     
  3. vja4Him thread starter macrumors member

    vja4Him

    Joined:
    Mar 13, 2010
    #3
    The external HD was working just fine until we had numerous power outages. I installed the system, Tiger, from my Tiger intallation disk.

    Somebody suggested that I update the driver. I'll do a search and see if I can find a driver to reinstall ....
     
  4. vja4Him thread starter macrumors member

    vja4Him

    Joined:
    Mar 13, 2010
    #4
    Mac OS X 10.4.11 Combo Update (PPC)

    The only update that I can find is this:

    Mac OS X 10.4.11 Combo Update (PPC)

    I'm downloading it now, and will install shortly.
     
  5. vja4Him thread starter macrumors member

    vja4Him

    Joined:
    Mar 13, 2010
    #5
    Finished installing the update:

    MacOSXUpdCombo10.4.11PPC.dmg

    The update didn't make any changes at all in the video. I started Pac the Man X, didn't even bother to play the game though, just opened the game, then quit, and video is back to normal.

    Any ideas what might be causing this issue, and how to fix the problem?
     

Share This Page