Strange WiFi issue.

Discussion in 'iPhone' started by Tadros86, Oct 5, 2012.

  1. Tadros86 macrumors 6502

    Tadros86

    Joined:
    Jan 29, 2007
    Location:
    New Jersey
    #1
    So I've had my iPhone 5 since Monday, and I LOVE IT! The Wifi has been blazing fast, as well as the LTE, but there seems to be a strange problem when I turn WiFi off. When I switch it back on, it says it's connected, but nothing works. I then am forced to turn off my iPhone and turn it back on, and then the WiFi works perfectly again. Could this be a software problem, I doubt it's hardware if it's working fine until I toggle that setting switch.

    Has anyone else had this same problem?
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #2
    Have you tried resetting the network settings on your phone and then adding them again?
     
  3. mac.fanatic macrumors 6502

    Joined:
    Jul 19, 2012
    #3
    It's possible it may be a software issue. I have an iPod Touch 4th Generation and after updating to iOS 6, I have experienced the same thing. It happens about once a week. Hopefully this is something that will be sorted out in updates.
     
  4. chibri macrumors newbie

    Joined:
    Oct 9, 2012
    #4
    Same thing been happening to me too.... Since it works for a while then stops (unless you turn wifi off and on), I am also guessing software related and I am awaiting the update.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Its driving me nuts.
    It happens like 2-3 times a day with me and turning wifi off and on again doesnt make a difference.
    Sucks.
     
  6. Tadros86 thread starter macrumors 6502

    Tadros86

    Joined:
    Jan 29, 2007
    Location:
    New Jersey
    #6
    At least I'm not the only person with this problem. I thought I was losing my mind. Aren't they supposedly fixing this in iOS 6.1 though? I really hope so. It's such a stupid problem that literally makes no sense.
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Yes, with 6.0.1 soon I hope.
    I just happened to me an hour ago again. I connected to an open wifi, and while it worked very fast for a minute or 2 then it stop completely getting any data.
     

Share This Page