Strangest problem I've experienced- Please help

Discussion in 'Mac mini' started by suckatcomputers, Mar 4, 2014.

  1. suckatcomputers macrumors regular

    Joined:
    Feb 23, 2011
    #1
    I cannot compose a new message or reply to a message on my Outlook email. I can check/open messages just fine, I just can't compose...

    I sign in with Firefox every single day and never had a problem. The refresh button blinks heavily while loading after I hit "compose" or "reply" and I think the page is failing to load completely because the message/conversation doesn't show up. I can type the recipient and subject but I cannot get the cursor to show up in the message field. However...

    when I try with my other Outlook email account, no issues! Then I tried on Safari, no issues. So, I'm unable to compose an email with under my primary Outlook email account on Firefox ONLY. What the heck? Please help.
     
  2. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    Sounds like a Firefox issue. Try clearing all its cookies. Or clear and make sure you're updated to the latest version. If Safari works and Chrome works, then it's got to be a Firefox issue.

    I never use FF any more, personally. If it doesn't work on Safari, then I'll use Chrome. If it doesn't work on either of those, I generally give up on the website. Outlook.com, however, works perfectly on Safari as far as I can tell.
     
  3. suckatcomputers thread starter macrumors regular

    Joined:
    Feb 23, 2011
    #3
    Thanks, it worked! Stupid me! Can you explain to me what may have caused this? I haven't done anything out of the ordinary lately.
     
  4. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #4
    Can't explain other than it was likely a corrupted cookie of some kind for whatever purpose they're using them for.
     

Share This Page