Strangest Problem with iMac

Discussion in 'iMac' started by josh88, Jan 28, 2009.

  1. josh88 macrumors newbie

    Joined:
    Jan 3, 2009
    #1
    I have recently purchased a 2.66ghz iMac and it has been flawless, apart for one problem. I visited this site in safari for some music work, http://www.8notes.com/scores/1476.asp?ftype=gif, which upon opening plays a midi file of the song 'Auld Lang Syne'. After closing all programs the midi file of the again starts up upon opening dashboard, and stops playing when i exit dashboard. This happens even after resetting safari and restarting my mac! :confused:
    Note that i didnt didnt download the midi file onto my computer, just played it in safari. I have searched the internet and it seems nobody has had a similar problem.
    If anybody could help I would be extremely grateful as i'm sure you can imagine how annoying this is.

    EDIT: I just realised the website runs a Windows Media Player add-on, could this be interfering with anything on OSX?
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    maybe you right clicking on it and chose "Open in Dashboard" and made a webclip for the midi.

    just press option while hovering the mouse over it in Dashboard and click the cross. it will then be removed from your Dashboard.
     
  3. josh88 thread starter macrumors newbie

    Joined:
    Jan 3, 2009
    #3
    Thats the thing, it doesn't even appear in dashboard, its just that opening dashboard seems to trigger the midi to start playing :confused::confused:
     

Share This Page