streaming video/audio -eMac to TV

Discussion in 'PowerPC Macs' started by msigk, Dec 5, 2008.

  1. msigk macrumors newbie

    Joined:
    Dec 5, 2008
    #1
    Hello,
    I've got an old eMac in my den and I'd like to stream videos to the TV ( Toshiba 20" CRT ) in my living room.
    I purchased the Apple video adapter, 24 feet of s-video cable and 20 feet of rca ( left & right ) cable with an adapter on one end to fit into the headphone jack on the computer. I hooked it up and there's no picture or sound on the tv when I stream a video.
    Also, the icons on my desktop get larger once I plug the video adapter into the eMac.
    I'm turning the TV to a Video section.
    What am I doing wrong?
    Thanks, Michael k.
     
  2. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #2
    Is it the right video channel? If your TV has more than one SCART/external inputs there are bound to be multiple channels dedicated to it.
     
  3. czachorski macrumors 6502a

    czachorski

    Joined:
    Sep 24, 2007
    #3
    What does it say in system preferences in display? Does it recognize a second display?
     
  4. msigk thread starter macrumors newbie

    Joined:
    Dec 5, 2008
    #4
    Hi again,
    Thanks for the info. I went into systems preferences and checked the sound and video settings. ( I'm a computer novice so I didn't think of that....I thought this was gonna be an easy " plug & play " thing ). Anyway, I clicked on " Headphones " for sound output instead of the defaulted internal speakers and now the sound on the TV works! But still no video. I checked Displays in Sys. Pref. and it says " 768 X 576 interlaced " and then in an " alert box " above it it says: " About to change the display mode- Some software may not display correctly if the display is smaller than 800 x 600 or if there are less than thousands of colors ". Any further help on getting the video streamed would be greatly appreciated. There are so many good documentaries and church sermons that my wife & I would love to see. Thanks again, Michael K.
     
  5. czachorski macrumors 6502a

    czachorski

    Joined:
    Sep 24, 2007
    #5
    Did you click ok on that alert box? Did it do anything? It is not uncommon to have to "fiddle" a bit with the settings when trying to do this type of video connection. It sounds like it sees the TV, since your eMac probably has at least 1024x768 resolution. Is that right? It sounds like it is warning you that it is about to change the eMac to a lower res to match the TV. Click around on a few different options in display sys preferences, and let us know what results it generates.
     
  6. msigk thread starter macrumors newbie

    Joined:
    Dec 5, 2008
    #6
    Czachorski,
    You got it right! I did click on the different resolutions and only one of them resulted in a picture on the TV. It's as you said..... I needed a lower resolution to match the TV! Thank you very much for your help. Now I'm off to find a good video for my wife & I to watch in the living room.
    Michael K.:)
     
  7. czachorski macrumors 6502a

    czachorski

    Joined:
    Sep 24, 2007
    #7
    Great to hear. Glad you got it working! Enjoy...........
     

Share This Page